Projekt

Allgemein

Profil

Fehler #258

Lernschema-Lerneinheiten werden beim Sprung von S. 1 auf S. 3 nicht aktualisiert

Von Markus Kässbohrer vor fast 4 Jahren hinzugefügt. Vor fast 4 Jahren aktualisiert.

Status:
Erledigt
Priorität:
Niedrig
Zugewiesen an:
Zielversion:
-
Beginn:
Abgabedatum:
% erledigt:

100%

Endgerät:
Endgerät-Typ:
Browser:
Browser-Version:
Betriebsystem:
Betriebssystem-Version:

Beschreibung

Wenn ich eine Figur erschaffe und dabei von S.1 über S.2 auf S.3 gehe, dann mit dem Seitenanzeiger unten in der Mitte auf S.1 zurück springe, dort den Typ ändere, und dann direkt auf S.3 springe, stehen dort noch die typische Fertigkeit und die Lernschema-Einheiten des vorigen Typs. Wenn man von da auf S.2 zurück und dann wieder auf S.3 geht, wird korrekt aktualisiert, also vermutlich eine Abfrage beim Verlassen von S.2 statt Ankunft S.3?

Historie

#1 Von C. Biggles vor fast 4 Jahren aktualisiert

  • Status wurde von Neu zu Feedback geändert
  • Zugewiesen an wurde auf Markus Kässbohrer gesetzt

Das funktioniert nach meinen Tests wie erwartet. Bitte noch mal überprüfen.

Beim Wechsel zwischen den einzelnen Schritten werden die Daten zum Server geschickt, dort prozessiert und dann die Oberfläche aktualisiert. Je nach Last auf dem Server und Bandbreite der eigenen Verbindung kann das auch mal mit kleiner zeitlicher Verzögerung passieren, d.h. die Oberfläche von Schritt 3 zeigt für einen Moment (oder auch zwei Momente :) noch die alte Situation, bevor sie sich aktualisiert.

Dabei ist es aber unabhängig, ob von Schritt 1 oder Schritt 2 dahin navigiert wird.

#2 Von Markus Kässbohrer vor fast 4 Jahren aktualisiert

  • Status wurde von Feedback zu Erledigt geändert
  • % erledigt wurde von 0 zu 100 geändert

Hast Recht, ich muß zu schnell weg geblättert haben.
Sorry.

Auch abrufbar als: Atom PDF